Contact us

We would love to hear from you! Please fill out this form and we will get in touch with you shortly.

Please note that this form is not to be used for technical support questions.

Current version

The most recently released version of the Revive Adserver REST API is v4.2.0 (publication date July 12, 2017).

See Release Notes

Compatibility

Revive Adserver REST API is compatible with all versions of Revive Adserver v4.0 and higher. It may also be compatible with Revive Adserver v3.x (and also with OpenX Source v2.8 and higher), but this can not be guaranteed.

Revive Adserver REST API is compatible with all supported versions of PHP, including PHP7.

Also see Technical Requirements